SketchUp Pro Japan

Informationサポート情報

0199SketchUpサブスクリプションの設定画面が表示されないお客様へ2020.03.4 [Wed] UP

サブスクリプションライセンス製品をご購入後、管理画面にて設定を行う際に設定ガイドと異なったメニュー画面が表示されたり、必要なメニューが表示されないという事象が発生しております。

このことによりアカウントへのメールアドレス割当ができずサブスクリプションの使用が開始できない状況となります。

【原因】

管理画面をMicrosoft EdgeまたはInternet Explorer で表示している際に上記の問題が発生します。

【対処方法】

管理画面を開く際、Microsoft EdgeまたはInternet Explorer 以外のブラウザ(ChromeもしくはFirefox等)を使用して以下の操作を行って下さい。
1.https://www.sketchup.com/
上記にアクセスして、右上にある『Sign in』をクリックします。

2.以下のサインイン画面が表示されますので、サブスクリプションを使用するために申請をしたメールアドレスを入力して『Next』ボタンをクリックします。

3.右上の人型アイコンから『Manage My Account』 へ進みます。

4.ログインが成功すると以下のような画面になります。
この後、サブスクリプション設定ガイドP.4『管理画面でメールアドレスにユーザーの割り当てを行う』に沿って、設定を完了してください。

お手数をおかけいたしますが、問題が発生したお客様は一度上記対処をお試し下さい。

関連項目/ SketchUp Pro, SketchUp Pro2019, SketchUp Pro2020, サブスクリプションライセンス, サポート情報,